User not logged in - login - register
Home Calendar Books School Tool Photo Gallery Message Boards Users Statistics Advertise Site Info
go to bottom | |
 Message Boards » » HP TouchPad drops to $99 tomorrow! Page 1 ... 21 22 23 24 [25] 26, Prev Next  
gs7
All American
2354 Posts
user info
edit post

I have yet to jump on the CM10 bandwagon but I am really eyeing it lately, they've made so many more fixes ... here is information on how to make it happen:

http://rootzwiki.com/topic/31548-how-to-install-jcsullins-cm10-unofficial-build-20121216-with-sound-camera-microphone-updated-232013/

Lots of information there, but you can pretty much scroll down a short ways to the appropriately titled section: "How to install CyanogenMod the 'Easy Way' installation guide".

2/7/2013 11:24:30 AM

BobbyDigital
HomieDOESplayDat
41666 Posts
user info
edit post

awesome thanks

2/7/2013 11:27:39 AM

TreeTwista10
Cool Jerk
136139 Posts
user info
edit post

i've been on CM9 4.0.3 for a long time and its been pretty solid, but I wouldn't mind getting the camera and mic to work

also I started experiencing the charging issue where the device wouldn't charge like some others had mentioned...turns out it was just the USB cord

2/7/2013 6:38:28 PM

ThatGoodLock
All American
5697 Posts
user info
edit post

^^^ that's the exact guide I used

2/7/2013 8:50:49 PM

TreeTwista10
Cool Jerk
136139 Posts
user info
edit post

i tried ACMEInstaller3'ing CM9 to CM10 and it booted to CM9...moboot backed up my existing CM9, completely uninstalled CM9 with ACMEUninstaller, tried a fresh CM10 install and it went straight to WebOS...restored moboot CM9 and i'm back where i started

i dunno if my CM10 .zip file was corrupted or didn't register with ACMEInstaller3 or what, but I'm back where I started, with all my data and settings luckly

2/7/2013 10:45:26 PM

Grandmaster
All American
10800 Posts
user info
edit post

It was my understanding you only needed ACME once? Why can't you boot into CWM recovery and flash CM10 from there?

2/7/2013 11:29:46 PM

TreeTwista10
Cool Jerk
136139 Posts
user info
edit post

i tried copying the CM10 .zip file into the 'cminstall' folder and doing a CWM flash and that didn't work either

i figured either flashing the ZIP or the ACMEInstaller(3) should work the same, but neither did...might have to do with my particular file layout, etc...i have the 32GB touchpad and have about 25 GB used up in music and videos so that couldve had something to do with it

i might try this weekend to completely wipe the Android and WebOS, ie reset to basic factory and try again, but honestly I'm pretty good with my current CM9 setup...Netflix works, apps work, etc, only thing I'd like to work that doesn't is camera/mic but thats not a huge deal for me

I've done ACMEInstaller installs on CM7 and a couple versions of CM9 though and for whatever reason it didnt work this time, oh well, i'll keep the thread posted if/when i try again

2/7/2013 11:42:52 PM

Grandmaster
All American
10800 Posts
user info
edit post

Yeah it's been like what 2 years since this thing was liquidated? Now that I think about it, you did have to get a separate acmeinstaller for the CM7 to CM9 jump didn't you...Fuck if I recall, I"m running CM9 as well and just updating every couple of nightly builds.

2/8/2013 1:29:44 AM

ThatGoodLock
All American
5697 Posts
user info
edit post

I thought I MIGHT have to do ACMEInstaller3 before I could go from CM9 to CM10 but what I did was update CWM to 6 and Moboot to 3.8 and and then just tried it right from within CWM and it worked

I don't know why it isn't working for you but try updating CWM and Moboot first (which you can also do from within the old CWM)

2/8/2013 12:57:02 PM

ThatGoodLock
All American
5697 Posts
user info
edit post

Quote :
"i tried copying the CM10 .zip file into the 'cminstall'"


As i read the guide, it doesn't require a cminstall folder, it just requires that the file be on the root of the sdcard

1. download zip called "CM10-20121216 mbt3.5 cminstall"
2. extract all files inside "cminstall folder" to root except moboot (download 3.8 separately)
3. update cwm6 first
4. update moboot 3.8 second
5. update to cm10
6. update to gapps (can optionally install 4.2 gapps which is a separate dl as well)

2/8/2013 1:02:21 PM

TreeTwista10
Cool Jerk
136139 Posts
user info
edit post

sounds like a plan

i know with CM7 and CM9 you had to have the zip files within the 'cminstall' folder in the root of the tablet, but they must have changed it up for this version

either way its worth updating cwm and moboot

--

ahh, what I thought was the CM10 zip file, was actually a zip file that contained the CM10 zip file as well as gapps, moboot and clockworkmod...i had downloaded those zips separately

[Edited on February 8, 2013 at 2:22 PM. Reason : .]

2/8/2013 2:02:30 PM

TreeTwista10
Cool Jerk
136139 Posts
user info
edit post

Posting from chrome in cm10...chrome was glitchy as shit, but works fine now after I updated in Google play store...got my density back to 120dpi so I think I'll keep this build on here, no issues so far...well some apps crashed initially but after a couple updates and reboots it seems pretty stable

Also all my app data, settings, home screen etc were preserved

[Edited on February 8, 2013 at 3:51 PM. Reason : .]

2/8/2013 3:38:14 PM

gs7
All American
2354 Posts
user info
edit post

^Sweet, thanks for that confirmation.

2/8/2013 5:54:06 PM

dweedle
All American
77063 Posts
user info
edit post

I've had some issues w/ google apps after updating to one of the latest nightlies

even reflashing and wiping cache/dalvik, it doesnt fix it

the main problem is when I go to apps in the play store, it says they aren't compatible w/ the device

2/8/2013 6:21:58 PM

TreeTwista10
Cool Jerk
136139 Posts
user info
edit post

to clarify what i did to keep all my settings (since ACMEInstaller might be different) was:

- backup existing CM9 config in clockworkmod5
- in webos mode, copy the following files to the touchpad:
---> update-CWM6_tenderloin-20121215.zip
---> moboot_038-tenderloin.zip
---> update-cm-10-20121216-EXPERIMENTAL-tenderloin-FOR_LIMITED_TESTING_ONLY_CAM.zip
---> gapps-jb-20121011-signed.zip
- boot into cwm5, flash the CWM6 zip file
- reboot into cwm6, flash the moboot 0.3.8 zip
- reboot into cwm6, flash the CM10 zip (the long file name)
- boot into cyanogenmod
- reboot into cwm6, flash the gapps zip
- boot into cyanogenmod

at first i got some immediate force close errors for gmail and youtube, but updating gmail in google play store fixed that...had to uninstall and reinstall youtube but it worked fine after that

chrome works fine, hd video works fine (tested youtube, netflix, mx player), sound works, camera works, microphone works, all my existing apps that i've tried so far work, and have the same settings as before, even my old splash screen works

i did fuck up and accidentally flash the cm9 120dpi zip file which wouldnt load cm10, so i had to restore my cm9 backup, then redo the process, but i at least verified i had a good backup

then i just downloaded the 'resolution change / Density' app (https://play.google.com/store/apps/details?id=com.marutian.dpichanger) and set it to 120, which was what i was using on cm9...you can use whatever resolution you want (i wouldnt go lower than 120) but i had folders/icons on the screen edges that didnt show up with cm10's default 160dpi resolution

my only tiny complaint is there is no longer a Screen Capture option when you hold down the power button, so i guess i'll have to just download a 3rd party app Settings, System, Power Menu can enable it

but the install was easy, and the entire process probably took 20 minutes max...and you might be able to get away with not rebooting into cwm each time you flash a zip, but i figured i'd let the system take the changes each time

2/8/2013 6:37:50 PM

TreeTwista10
Cool Jerk
136139 Posts
user info
edit post

I think my screen might have died...had it on overnight, pressed the power button this morning to mess with it and the screen came on and immediately cut off...I figured maybe the battery was drained, but when I plugged it into a charger and tried a hard reset, I saw no indication of a battery or USB icon...so I thought it might just be totally drained and need to charge, but when I plug it into my computer I hear the sound/notification on the computer that its searching for device software...and when I try the hard reset button combo with it plugged in, I hear the disconnect sound, then the reconnect sound...so it seems like its powered on, but that the display might be dead

well now i have the white light on the home button blinking back and forth, so maybe its just really discharged

cool, now i have the battery symbol

it was weird, cause last night i was watching Flight and had the power cable plugged in, but the battery was constantly indicating 34%...then when i unplugged the power cord so i could charge my phone, the battery stayed at 34% and indicated it was plugged in...i hadnt noticed that in CM9 before, seems like theres some issue with false charge percentages on CM10

[Edited on February 18, 2013 at 5:15 PM. Reason : .]

2/18/2013 4:50:55 PM

Grandmaster
All American
10800 Posts
user info
edit post

How much do I sell my 32GB for? It would be to the sister (not hot) of a friend I sold a 16GB to at cost all those months ago.

2/19/2013 2:28:08 AM

TreeTwista10
Cool Jerk
136139 Posts
user info
edit post

the 32GB (w/ Android) are going for $200+ on craigslist

if that helps you set your price

[Edited on February 19, 2013 at 2:53 AM. Reason : lol at (not hot)]

2/19/2013 2:53:03 AM

Grandmaster
All American
10800 Posts
user info
edit post

damn good call, I was just being lazy and figured those active in here would have been following prices. On the fly I said it would be in the 100-200 range. Guess I'll have to renege. I think I want a Lenovo Tablet 2.

Granted work paid for the HP TP and would pay for the Lenovo. Maybe I could come up with a use to keep it in the company rather than funnel the money into my next purchase.

2/19/2013 3:18:58 AM

Skack
All American
31140 Posts
user info
edit post

I picked one of these up at a yard sale today for the grand price of five bucks because it appears to be bricked. The lady said she plugged it into the wrong charger and it hasn't worked since. I have no idea what charger she used, but I can't imagine anything with a microUSB port being anything other than 12V.

I tried the hard reset (holding the power button and the home button for well over 15 seconds) as well as a few other combinations and nothing happened. I do not have the factory charger and I'm reading that it can be finicky about accepting other chargers. I'm using the charger from my Samsung Galaxy SII FWIW.

- Does anyone have a charger I can try out? I'll bring it by, plug it up, try the hard reset, and see if it works. If it's good I'll order a charger for it (unless someone here has a spare to sell). Should only take a couple minutes.

- Any other tips on fixing it?

[Edited on April 6, 2013 at 2:45 PM. Reason : l]

4/6/2013 2:34:29 PM

TreeTwista10
Cool Jerk
136139 Posts
user info
edit post

You might try plugging it into the USB port of a computer using a regular microUSB cable for a few hours to see if that gives it enough juice to allow a hard reset.

4/6/2013 2:59:16 PM

Skack
All American
31140 Posts
user info
edit post

Good call. Doing that now. Are little white lines flashing back and forth in the home button indicative that it is charging?

4/6/2013 3:03:34 PM

TreeTwista10
Cool Jerk
136139 Posts
user info
edit post

Yeah, thats definitely a good sign. I'd leave it plugged in there for an hour or two, then switch to an AC charger

They're sometimes finicky about not charging with an AC charger if they're fully drained (except the factory HP charger), but charging slowly over USB and being able to get enough juice in them eventually to power on, or at least get the battery symbol, and then being able to be charged fully with an AC charger

Also, and maybe you don't need to do it this way, but every time I do a hard reset, I hold down the power button, the home button AND the volume up button. Might not be necessary, but thats how I do it.

4/6/2013 3:08:09 PM

Skack
All American
31140 Posts
user info
edit post

Got the battery symbol!
Letting it charge on my cell charger now.

4/6/2013 4:16:29 PM

Skack
All American
31140 Posts
user info
edit post



This is good news! It appears to stop charging (no flashing white lights) when this message displays. I guess I'll order a charger now.
Also found out phone chargers are 5v. This is too, but apparently it needs more amps. No surprise there, but I made an incorrect statement earlier about micro USB being 12v.

[Edited on April 6, 2013 at 4:49 PM. Reason : s]

4/6/2013 4:46:54 PM

TreeTwista10
Cool Jerk
136139 Posts
user info
edit post

Good news indeed

I think WebOS is kinda anal about charging with 3rd party USB AC adapters, but you can probably charge the battery enough to boot it on if you keep it on your computer USB, then when it boots, you might be able to charge it to full with your wall charger

Have you gotten it to boot up, or just the battery and plug screens?

4/6/2013 4:51:08 PM

Skack
All American
31140 Posts
user info
edit post

Just the battery and plug screens. I get the same message and it stops charging on the USB cable as well. Also tried the mobile charger in my truck and got the same error message.

4/6/2013 5:19:41 PM

TreeTwista10
Cool Jerk
136139 Posts
user info
edit post

Might just need the HP charger to get it to do any more than that

I want to say if you have Android on it you don't get that message, but I can't remember

But it looks like if you get an HP cord you'll have a nice Touchpad for $5!

4/6/2013 5:27:54 PM

Førte
All American
23523 Posts
user info
edit post

WebOS is really stupid about cables, you pretty much NEED an HP charger to get it to charge back to full once it gets into "no battery remaining" zone. once you get it charged up, though, and get Android on it, you can even charge by connecting to a pc, though it is incredibly slow. but yes, you got an amazing deal.

4/6/2013 5:37:50 PM

Skack
All American
31140 Posts
user info
edit post

Charger ordered. I'll have 3x as much in the charger as I do in the Touchpad itself.

The Touchpad also came with a neoprene case for the $5 I spent on it. Can't wait to get this thing running with Android. It'll be a nice addition to my coffee table.

[Edited on April 6, 2013 at 5:49 PM. Reason : l]

4/6/2013 5:48:12 PM

gs7
All American
2354 Posts
user info
edit post

Hah! Golden. Yep, put Android on it and enjoy.

4/6/2013 10:32:23 PM

ThatGoodLock
All American
5697 Posts
user info
edit post

I can confirm you do not need the official charger, however it does charge faster so it is probably much appreciated when you do get it

4/9/2013 7:01:43 PM

Grandmaster
All American
10800 Posts
user info
edit post

I can confirm that you get that message before moboot without using the Palm/HP charger so it doesn't matter which OS you run if it gets that low.

The cables don't matter you just need that 2A OEM charger to get it to play nice. I can let you know when I get back to the office tomorrow if it's possible to get a full charge overnight with 1A because mine was in the same position today and I forgot the OG charger.

They were so cheap on amazon and walmart at one point like 5-10 bucks and when the Pre died, those 1A Palm car chargers were like 5-10 bucks too and are rock solid (for cell phones).

4/9/2013 7:28:23 PM

gs7
All American
2354 Posts
user info
edit post

^Yeah, HP did something VERY right with the manufacturing of their chargers, here's proof:

A dozen USB chargers in the lab: Apple is very good, but not quite the best
http://www.righto.com/2012/10/a-dozen-usb-chargers-in-lab-apple-is.html

Quote :
"based on my measurements of efficiency, power stability, power quality, and power output [...] the HP TouchPad charger (which isn't sold any more) turned out to have the best overall score."





[Edited on April 9, 2013 at 7:56 PM. Reason : Oh, and some chargers are so bad you'll laugh ... or cringe if you're using one.]

4/9/2013 7:52:24 PM

Grandmaster
All American
10800 Posts
user info
edit post

^Nice link.

4/9/2013 9:35:53 PM

Skack
All American
31140 Posts
user info
edit post

I went with the OEM charger for <$20 shipped. At that price there was no point in dealing with anything cheaper. I'd rather just not eat at Jasmin one time if it really came down to it. I've ordered too much junk from China that nobody was willing to put their name on already and I usually end up thinking I got my money's worth, but the money I saved was not worth the hassle of having to order a replacement when it breaks 4 months later.

(I mean, it never breaks, but you have to hold it at just right angle or put some tape on it and hope it's still charging 30 minutes later, but more than likely it's not charging and you're all pissed because you need to use it and you're like "Damn....Why didn't I spend the extra $8 to get the quality replacement!!!)

[Edited on April 10, 2013 at 1:39 AM. Reason : l]

4/10/2013 1:39:02 AM

Grandmaster
All American
10800 Posts
user info
edit post

http://amzn.com/B0055QYJIS

$40 bucks for the Touchstone.

I never bit the bullet on that one. I think the lowest it dropped was around 25 bucks.

4/10/2013 11:38:40 PM

TreeTwista10
Cool Jerk
136139 Posts
user info
edit post

http://www.memory4less.com/m4l_itemdetail.aspx?itemid=1467569091&partno=FB339AA#ABA&rid=1

LOL

4/11/2013 12:06:43 AM

Skack
All American
31140 Posts
user info
edit post

Charger came in today and it's working great.
Planning to install an Android OS tonight. CM9 or CM10?

[Edited on April 11, 2013 at 3:28 PM. Reason : l]

4/11/2013 3:28:07 PM

TreeTwista10
Cool Jerk
136139 Posts
user info
edit post

I like CM10 a lot, but I upgraded it from CM9, didn't do a fresh CM10 install

But CM10 is plenty stable nowadays as far as HD video, camera, mic, etc

4/11/2013 3:31:26 PM

gs7
All American
2354 Posts
user info
edit post

Only problem with CM10 is lack of Flash, but there are some hacky workarounds if you really need it.

Otherwise, definitely 10, although I wish 10.1 were available.

I did a fresh install of CM10 so I wouldn't have to worry about some phantom issue after upgrading. Installed no problems, and works like a charm.

[Edited on April 11, 2013 at 4:00 PM. Reason : .]

4/11/2013 3:57:56 PM

smoothcrim
Universal Magnetic!
17972 Posts
user info
edit post

can you not sideload the flash apk? I have android 4.2.2 stock on my phone and the flash apk I installed with 4.0 still works

4/13/2013 8:15:35 AM

TreeTwista10
Cool Jerk
136139 Posts
user info
edit post

I think Flash works in Dolphin in JB but not Chrome

4/13/2013 1:51:00 PM

smoothcrim
Universal Magnetic!
17972 Posts
user info
edit post

oh, i use stock browser instead of chrome

4/13/2013 8:42:52 PM

TreeTwista10
Cool Jerk
136139 Posts
user info
edit post

CM10 is kind of an ICS/JB hybrid, so I'm not sure how it works on stock JB, but on the Touchpad with CM10 at least, you can get flash videos to play in Dolphin

4/13/2013 8:57:02 PM

Grandmaster
All American
10800 Posts
user info
edit post

Does anyone have issues with CM9 (or CM10) and bluetooth keyboards? When I first pair the device it's fine, but if you turn off the keyboard you have to pair it all over again.

4/22/2013 12:56:25 PM

dweedle
All American
77063 Posts
user info
edit post

Opera works decent on CM10

4/22/2013 9:14:16 PM

TreeTwista10
Cool Jerk
136139 Posts
user info
edit post

Dolphin works great on CM10, but I still use Chrome most of the time despite the disappearing keyboard keys sometimes

quick tip: rotate the tablet and the keyboard shows up

4/23/2013 12:50:01 AM

TreeTwista10
Cool Jerk
136139 Posts
user info
edit post

New button combination trick I learned if the screen doesn't appear to be working (ie, plugging it into a computer via USB pops something up on the computer indicating it detects something, but Power+Vol Up+Home hard reset doesn't get it to boot up as normal)

Hold down the power button and press the home button about 20 times in a row...maybe 25...the HP logo will pop up eventually...might have to do it with it plugged into an AC adapter, but I don't think that particular button combination has been mentioned in this thread

6/14/2013 9:42:08 PM

dmidkiff
All American
3307 Posts
user info
edit post

http://www.phonearena.com/news/webOS-users-be-on-the-lookout-for-a-very-important-and-mandatory-system-update_id45058

7/9/2013 5:01:16 AM

 Message Boards » Tech Talk » HP TouchPad drops to $99 tomorrow! Page 1 ... 21 22 23 24 [25] 26, Prev Next  
go to top | |
Admin Options : move topic | lock topic

© 2017 by The Wolf Web - All Rights Reserved.
The material located at this site is not endorsed, sponsored or provided by or on behalf of North Carolina State University.
Powered by CrazyWeb v2.37 - our disclaimer.