User not logged in - login - register
Home Calendar Books School Tool Photo Gallery Message Boards Users Statistics Advertise Site Info
go to bottom | |
 Message Boards » » Google Chrome Page 1 ... 7 8 9 10 [11], Prev  
qntmfred
retired
39702 Posts
user info
edit post



[Edited on March 5, 2012 at 11:09 AM. Reason : weird double bpost]

3/5/2012 11:08:18 AM

qntmfred
retired
39702 Posts
user info
edit post

Is that on just a single computer? Because I have never heard anybody have that kind of persistent problem with Chrome. Have you tried uninstalling/reinstalling chrome

[Edited on March 5, 2012 at 11:09 AM. Reason : .]

3/5/2012 11:08:47 AM

quagmire02
All American
44225 Posts
user info
edit post

Quote :
"Is that on just a single computer? Because I have never heard anybody have that kind of persistent problem with Chrome. Have you tried uninstalling/reinstalling chrome"

i've had the crash issue on both my laptop and work computer, though i admit that it most frequently occurs on my work computer and i abandoned chrome on both computers as a matter of course

yes, i reinstalled chrome on the work computer and it still happens

3/5/2012 3:52:34 PM

Noen
All American
31343 Posts
user info
edit post

Yeah, Chrome gets wonky for me after being open with the same session for more than a day or two (especially through multiple sleep/wake cycles). And similarly if I break the 10 tabs-per-instance things tend to go south.

I've just changed my habits a bit as a result and quite enjoy it (which also happened to make IE and Firefox both work better too )

3/5/2012 4:54:03 PM

El Nachó
special helper
16370 Posts
user info
edit post

This is not a huge deal, but I thought I'd ask. I have AdBlockPlus installed and every time I try to block a picture on TWW it throws up the dialog box with the picture location but it always also has a line with brentroad.com##.post_image on it as well, and if you don't remove that (every single time you want to block a photo) then you end up blocking all pictures posted to TWW, which sounds tempting at times, but isn't my goal. Anybody know a way around that? Again, it's not a huge deal, but on ABP on Firefox, all you had to do was click block photo, and hit ok and that was it.

5/17/2012 11:27:49 PM

synapse
play so hard
58158 Posts
user info
edit post

Quote :
"then you end up blocking all pictures posted to TWW, which sounds tempting at times, but isn't my goal."


Do you mean pictured hosted on TWW, or all pictures posted to TWW.

If it's the latter I just ran a test (blocked random non-TWW hosted pic posted on TWW) and don't see the same behavior.

5/18/2012 8:53:44 AM

Smath74
All American
93159 Posts
user info
edit post

did chrome just do some sort of auto-update? i have to change proxy settings between work and home use, and of course I can't find the fucking setting... i have to search "proxy"

(i mean i eventually found it, but still pain in the ass... instead of in the "under the hood" section is it at the bottom of the main settings page after clicking "advanced"... not that it's a very advanced thing in my opinion.)

[Edited on May 18, 2012 at 2:55 PM. Reason : ]

5/18/2012 2:53:55 PM

Noen
All American
31343 Posts
user info
edit post

Your opinion is wrong

5/18/2012 7:19:00 PM

El Nachó
special helper
16370 Posts
user info
edit post

Quote :
"Do you mean pictured hosted on TWW, or all pictures posted to TWW.

If it's the latter I just ran a test (blocked random non-TWW hosted pic posted on TWW) and don't see the same behavior."


I just went and blocked a picture not hosted on TWW, and didn't remove the brentroad.com##.post_image part and now I can't see any pictures that are posted at all. If I refresh the page they show up for .1 seconds, but then immediately go away. I'm using the newest version of Chrome and ABP. OS X version.

5/18/2012 7:37:09 PM

synapse
play so hard
58158 Posts
user info
edit post

Quote :
"i have to change proxy settings between work and home use, and of course I can't find the fucking setting"


Wait what? Why would you have to do that?

5/18/2012 9:42:37 PM

synapse
play so hard
58158 Posts
user info
edit post

Quote :
"i have to change proxy settings between work and home use, and of course I can't find the fucking setting"


Wait what? Why would you have to do that?

5/18/2012 9:42:37 PM

Prospero
All American
11662 Posts
user info
edit post

'bout time:

http://www.ibtimes.com/articles/343501/20120521/google-chrome-world-1-web-browser.htm
http://gs.statcounter.com/#browser-ww-weekly-201121-201221

5/21/2012 1:56:59 PM

Smath74
All American
93159 Posts
user info
edit post

Quote :
"Wait what? Why would you have to do that?"

the internet at work is filtered through a proxy, and will not connect if it doesn't go through it. When i take my laptop home, the proxy is not available, so I have to turn off the proxy to use it.

[Edited on May 21, 2012 at 2:22 PM. Reason : ]

5/21/2012 2:12:40 PM

Ernie
All American
45942 Posts
user info
edit post

Glad the developer tools are slowly becoming less convenient to use.

5/24/2012 2:59:38 PM

qntmfred
retired
39702 Posts
user info
edit post

so the latest update fubars the omnibox search results page. pretty major oversight

7/3/2012 8:53:22 AM

quagmire02
All American
44225 Posts
user info
edit post

don't care enough to start a new thread, so...have any of you used waterfox or pale moon (64-bit firefox-based browsers)?

trying waterfox right now and it SEEMS noticeably faster...it uses the same firefox profile and all of my add-ons worked without any problem

[Edited on July 14, 2012 at 9:51 PM. Reason : .]

7/14/2012 9:34:37 PM

Smath74
All American
93159 Posts
user info
edit post

so a lot of times check boxes on forms and the like don't show up on chrome. is this normal or do i have a faulty interwebs tube?



[Edited on July 17, 2012 at 4:23 PM. Reason : ]

7/17/2012 4:21:47 PM

synapse
play so hard
58158 Posts
user info
edit post

I rarely have rendering issues in Chrome, and just switch to IE for that site to complete the purchase or whatever I'm trying to do.

7/17/2012 4:39:49 PM

Ernie
All American
45942 Posts
user info
edit post

If it don't work in Chrome, fuck it.

[Edited on July 17, 2012 at 7:10 PM. Reason : share an example, smath]

7/17/2012 7:09:52 PM

lewisje
All American
9196 Posts
user info
edit post

^I saw it happen frequently back in '09, and it usually went away after clearing the cache.

7/17/2012 8:12:45 PM

Ernie
All American
45942 Posts
user info
edit post

Weird that an element would just not display, even if it's the same element every time. Probably has to do with some sort of fancy, poorly done form control replacements.

Saw an issue the other day where an image from one site I visited would appear on another, unrelated site. Like a picture of Engin Atsur from facebook replaced Rick Reilly's headshot on espn.com. Went away after clearing the cache, but I think had something to do with (cover your ears, lewisje) adblock.

7/17/2012 8:28:57 PM

Smath74
All American
93159 Posts
user info
edit post


this is an example i ran into this morning while creating a gmail filter.

also i had to log into tdub a few minutes ago and i couldn't see the check box for "log in automatically" (or whatever)... odd.

7/18/2012 7:33:15 AM

Ernie
All American
45942 Posts
user info
edit post



[Edited on July 18, 2012 at 9:54 AM. Reason : probably caused by an extension]

7/18/2012 9:53:44 AM

synapse
play so hard
58158 Posts
user info
edit post

Have you tried a re-install?

7/18/2012 11:03:00 AM

Noen
All American
31343 Posts
user info
edit post

Smath, are you still running Windows XP? Because that seems to be the common factor across the disappearing form elements in Chrome problem.

There are four workarounds from what I can find. Restart the computer, do a ctrl-alt-del and bring up task manager, go into control panel-settings-advanced-performance options and turn on everything especially theme form elements. Or the last one, upgrade to Win7 (or Win8)

[Edited on July 18, 2012 at 11:15 AM. Reason : a]

7/18/2012 11:14:53 AM

Smath74
All American
93159 Posts
user info
edit post

yeah on windows XP... can't help that as this is a work laptop.

I uninstalled and then reinstalled chrome. no change.


Did the things Noen suggested. No change.

re-restarted it (after re-installing) and now it's working

[Edited on July 18, 2012 at 3:13 PM. Reason : ]

7/18/2012 3:03:08 PM

Noen
All American
31343 Posts
user info
edit post

Apparently it's due to a GDI memory leak/bug in Windows XP that just isn't ever going to be fixed.

7/18/2012 5:09:53 PM

Smath74
All American
93159 Posts
user info
edit post

ah, i see. well thank you for the advice to help me at least temporarily fix it

7/18/2012 11:08:26 PM

Ernie
All American
45942 Posts
user info
edit post

Has the color picker (with ALPHA TRANSPARENCY!!) been in dev tools for long?

7/20/2012 3:30:33 PM

El Nachó
special helper
16370 Posts
user info
edit post

Does anybody have any recommendations for a plugin that adds unread counts to tabs in Chrome for websites like facebook/twitter/gmail/google reader etc? I keep finding ones that work, but only for a short time. I have Unread Count installed but it seems to have stopped working recently. I see plenty of site specific ones, but I don't really want to have to install 10 different plugins when one should be able to do the trick. Anybody else do anything like this?

10/8/2012 2:01:23 PM

Ernie
All American
45942 Posts
user info
edit post

http://www.jamwithchrome.com !!

11/9/2012 8:32:00 AM

synapse
play so hard
58158 Posts
user info
edit post

How long does it take for you guys to load cnn.com?

I ask because according to developer tools the page size was only a hair over 3MB when I tried it, and it took 52 seconds to load. msnbc took 30 seconds and is only 2.8MB. I must be doing something.

Developer tools - http://superuser.com/questions/364868/how-do-i-determine-the-size-of-a-page-source-in-chrome

[Edited on September 8, 2016 at 11:21 PM. Reason : Foxnews.com was over a minute for 1.3MB]

9/8/2016 11:14:16 PM

TreeTwista10
Laugh, Think, Cry
141575 Posts
user info
edit post

Can you zoom in or out a website to a custom zoom percentage, or only the defaults that Chrome allows? Say I wanted to zoom a webpage to 95% but the default zoom settings can only show 100% or 90% and I don't see any way to manually type in the percentage.

12/28/2019 11:26:07 AM

TreeTwista10
Laugh, Think, Cry
141575 Posts
user info
edit post

^https://chrome.google.com/webstore/detail/zoom-for-google-chrome/lajondecmobodlejlcjllhojikagldgd?hl=en-US

12/28/2019 10:48:36 PM

BanjoMan
All American
9305 Posts
user info
edit post

So I have borrowed a friend's chromebook and for the life of me, I can't sign out of her gmail. Wen I click on the icon, there is not tab to sign out. I have spent the past hour trying solutions on the internet, but none of them are working. Any ideas?

12/31/2019 1:12:53 AM

dtownral
All American
26312 Posts
user info
edit post

isn't the entire device on a google profile?

12/31/2019 8:42:18 AM

qntmfred
retired
39702 Posts
user info
edit post

out of curiosity i searched for your issue and found (as I'm sure you did) this thread https://bugs.chromium.org/p/chromium/issues/detail?id=999505#c32

definitely seems like a very bad product decision. i understand the notion that because it's a chromebook where google services are more tightly integrated, maybe it would make sense. clearly they missed the mark though. hope they never try that on my pixel

[Edited on December 31, 2019 at 11:38 AM. Reason : .]

12/31/2019 11:37:48 AM

BanjoMan
All American
9305 Posts
user info
edit post

^^ That is an argument that I have read online, but isn't very logical at all in terms of cyber security. Every time her laptop powers on, her gmail account is automatically logged into her account. That's just stupid engineering.

^Thanks for the feedback. The only option that I have found so far that works is to remove her account altogether.

12/31/2019 1:07:26 PM

dtownral
All American
26312 Posts
user info
edit post

kind of like a phone, the security is when you login

if you share the device you add your account as a device account and login to it at the beginning

12/31/2019 1:22:00 PM

BanjoMan
All American
9305 Posts
user info
edit post

except that most users apparently aren't used to treating their laptop like a phone. Then, when faced with the issue of not being able to log out of a gmail account, all the experts have to say is "you can't log out, you should have just used a guest account."

Seems pretty short sighted, or bad engineering, to suddenly have a computer that won't let you log out of gmail when most people have gmail accounts and are very accustomed to logging in and out of multiple different accounts at different locations.

1/2/2020 11:17:43 PM

 Message Boards » Tech Talk » Google Chrome Page 1 ... 7 8 9 10 [11], Prev  
go to top | |
Admin Options : move topic | lock topic

© 2020 by The Wolf Web - All Rights Reserved.
The material located at this site is not endorsed, sponsored or provided by or on behalf of North Carolina State University.
Powered by CrazyWeb v2.37 - our disclaimer.