User not logged in - login - register
Home Calendar Books School Tool Photo Gallery Message Boards Users Statistics Advertise Site Info
go to bottom | |
 Message Boards » » Page Load Error, Oh Shit, Page not Found... Page 1 2 3 [4] 5 6 7, Prev Next  
wdprice3
BinaryBuffonary
45885 Posts
user info
edit post

yeh it is

10/15/2009 9:14:49 AM

BIGcementpon
Status Name
11306 Posts
user info
edit post

HEY NEW OWNERS, FIX THE SITE!

10/15/2009 3:28:21 PM

Ragged
All American
23473 Posts
user info
edit post

oh cool it only took me an hour to log on

10/15/2009 9:08:34 PM

tromboner950
All American
9667 Posts
user info
edit post

The past 5-10+ minutes, every time I clicked a link to a thread, it very nearly timed out. I figured there would be an error, but one never actually happened.

10/16/2009 1:24:09 AM

Smath74
All American
93249 Posts
user info
edit post

what the hell is wrong with this site?

10/16/2009 11:41:11 AM

nastoute
All American
31058 Posts
user info
edit post

seriously, I'm so made I'm about to write a strongly worded letter to the editor

seriously though, fix this shit

[Edited on October 16, 2009 at 1:08 PM. Reason : .]

10/16/2009 1:08:29 PM

OopsPowSrprs
All American
8383 Posts
user info
edit post

People should go paint the tunnel again so that even more people can experience it.

10/16/2009 1:31:41 PM

sd2nc
All American
9963 Posts
user info
edit post

LOL

10/16/2009 1:50:12 PM

wdprice3
BinaryBuffonary
45885 Posts
user info
edit post

I've written the owners a sincere message. I am sure they will respond promptly and rectify these issues.

10/16/2009 6:21:15 PM

nastoute
All American
31058 Posts
user info
edit post

I'm about to get all pre-schooler up in this piece

10/18/2009 4:23:47 PM

DROD900
All American
24417 Posts
user info
edit post

haha, this website sucks ass. you would figure the owners would at least make it so users can log-on so they can make money off of all the ridiculous ads they have running

10/21/2009 11:13:52 AM

nastoute
All American
31058 Posts
user info
edit post

my level of hate for this place is going from high to impossibly high

10/21/2009 1:00:29 PM

qntmfred
retired
40025 Posts
user info
edit post

bttt for smath...

yesterday was really bad cus i was doing a lot of database work. the kind of database work that should stop the oh shits. more of the same today, but shouldn't be quite as bad as yesterday

[Edited on February 3, 2010 at 9:41 AM. Reason : it takes a while to clean up years of neglect, ok]

2/3/2010 9:37:57 AM

JTMONEYNCSU
All American
24529 Posts
user info
edit post

how dare you try to fix this place...just when i was getting used to the terribleness

2/3/2010 10:08:28 AM

Smath74
All American
93249 Posts
user info
edit post

k

cutie fred, just trying to give you some feedback on how things are working!

[Edited on February 3, 2010 at 5:21 PM. Reason : ]

2/3/2010 5:20:38 PM

qntmfred
retired
40025 Posts
user info
edit post

sure thing. i understand slow page loads and oh shits are annoying regardless of whether they are b/c tww sucks or b/c i'm awesome. just clearing the record.

2/3/2010 5:30:20 PM

wdprice3
BinaryBuffonary
45885 Posts
user info
edit post

MOVE QNTMKEN FOR GREAT JUSTICE

2/3/2010 5:33:03 PM

m52ncsu
Suspended
1606 Posts
user info
edit post

will the book exchange be working by the end of the semester? i've got a couple i am hoping to unload on people for summer classes.

3/3/2010 5:58:04 PM

qntmfred
retired
40025 Posts
user info
edit post

yup, that's the plan. technically, it works right now, it just sucks ass and nobody uses it. that will change

3/3/2010 6:37:24 PM

ScHpEnXeL
Suspended
32613 Posts
user info
edit post

any update on school tool?

3/3/2010 7:50:53 PM

qntmfred
retired
40025 Posts
user info
edit post

aside from not yet having a way to add all your classes at once, it works. all the spring 2010 courses are loaded. will be trying to backfill the missing years too before the school year is over

[Edited on March 3, 2010 at 7:57 PM. Reason : .]

3/3/2010 7:56:27 PM

ScHpEnXeL
Suspended
32613 Posts
user info
edit post

d'oh.

i forgot IE change to ISE

3/3/2010 8:34:54 PM

qntmfred
retired
40025 Posts
user info
edit post

bump per request

it's nice that this thread has gone over a year without a bump...but alas, I have observed an increase occurrence (although still very infrequent) of the YSOD over the last month or so

so just to give you all a heads up, at some point in the next couple weeks I will have some scheduled downtime for some server maintenance to address this point

7/19/2011 2:00:40 PM

BIGcementpon
Status Name
11306 Posts
user info
edit post

Out of curiosity, what has to be done to fix it? Seems like I remember previous mention of database compression or something?

7/20/2011 2:00:33 AM

qntmfred
retired
40025 Posts
user info
edit post

when search engines crawl tww, tww creates a new session for each request. that's not really a good idea to begin with, but it's particularly bad for tww b/c the session logs fill up with tons of unnecessary search engine traffic. it used to be i'd have to clean that up every month, but the changes i made last november made it a little better and this will be the first time i'll have to do it since.

naturally, site 3 does not have this problem at all.

7/20/2011 11:55:20 AM

LeonIsPro
All American
5021 Posts
user info
edit post

Quote :
"naturally, site 3 does not have this problem at all."


Site3 will have godmode cheat on.

7/20/2011 2:42:18 PM

zorthage
1+1=5
17144 Posts
user info
edit post

Will =! does

Tense matters yo

7/20/2011 10:36:14 PM

BIGcementpon
Status Name
11306 Posts
user info
edit post

^^^Thanks for the explanation

7/21/2011 2:42:42 AM

BIGcementpon
Status Name
11306 Posts
user info
edit post

I'm still seeing "Server Error in '/' Application" errors and slow initial load times

7/25/2011 10:03:44 AM

BIGcementpon
Status Name
11306 Posts
user info
edit post

bttt, ^

Quote :
"Server Error in '/' Application."

3/28/2012 9:35:37 AM

wdprice3
BinaryBuffonary
45885 Posts
user info
edit post

Why I get ISEs when uploading more than a few pictures?

3/28/2012 12:01:13 PM

Krallum
56A0D3
15294 Posts
user info
edit post

You want some feedback quantumfred???

I think twist ties SUCK

I'm Krallum and I approved this message.

4/15/2012 2:35:39 AM

justinh524

22134 Posts
user info
edit post

i kind of miss seeing the OH SHIT page

4/16/2012 1:35:34 PM

BIGcementpon
Status Name
11306 Posts
user info
edit post

Quote :
"Server Error in '/' Application."

Twice just now when logging in.

5/3/2012 7:44:10 PM

aph319
All American
8570 Posts
user info
edit post

I finally had to post here. It seems like it's been bad for a long time now. I can't visit tww or brentroad without having bad login at least once. It's getting old.

5/19/2012 9:19:28 PM

qntmfred
retired
40025 Posts
user info
edit post

should be much better now

5/25/2012 10:31:04 PM

The Coz
Tempus Fugitive
17946 Posts
user info
edit post

CAPTAIN: WHAT HAPPEN ?

5/26/2012 5:05:43 PM

merbig
Suspended
13178 Posts
user info
edit post

I think the Ram chips need lubricating and the CPU fuel topped off.

5/26/2012 11:50:40 PM

nothing22
All American
21537 Posts
user info
edit post

http://www.socousa.com/images/DataSheet/ThredOn_Ram_Lube.PDF

5/29/2012 10:22:56 AM

se7entythree
YOSHIYOSHI
17373 Posts
user info
edit post

just got a runtime error when logging in

6/12/2012 9:11:10 AM

aph319
All American
8570 Posts
user info
edit post

Whenever I log in:

80% of the time - Page Load Error, reload
20% of the time - Takes > 10 seconds to go through

It's really starting to affect me coming back to the site. I understand that this is probably good news for the rest of tww, but I'd like to check and post more often. I just find myself not bothering when auto-login takes forever and if I want to post, I have to sit and wait and wait...

8/14/2012 7:28:40 PM

BIGcementpon
Status Name
11306 Posts
user info
edit post

Happening more and more often...

11/27/2012 12:12:19 AM

Bullet
All American
25788 Posts
user info
edit post

yep, happens to me about everytime.

11/27/2012 9:45:27 AM

BIGcementpon
Status Name
11306 Posts
user info
edit post

Maintenance time is far overdue here

11/29/2012 12:12:05 AM

Smath74
All American
93249 Posts
user info
edit post

yeah, it takes me several attempts to pull up TWW initially. once it's pulled up though it usually has no problems.

11/29/2012 8:47:43 AM

Bullet
All American
25788 Posts
user info
edit post

getting kinda ridiculous

12/4/2012 10:57:56 PM

Sweden
All American
12149 Posts
user info
edit post

+1 to the complaint pile.

12/6/2012 8:00:30 AM

wdprice3
BinaryBuffonary
45885 Posts
user info
edit post

runtime shit yo

also, it takes forever to login and to post.

also, your mom is fat.

[Edited on December 6, 2012 at 9:13 AM. Reason : ok, I didn't really mean that about your mom.]

12/6/2012 8:58:53 AM

wdprice3
BinaryBuffonary
45885 Posts
user info
edit post

FTR, that double multipost was not on porpoise. It's this shitcans fault.

IBTS

12/6/2012 1:33:38 PM

Bullet
All American
25788 Posts
user info
edit post

Is the site dying?

12/11/2012 1:24:29 PM

 Message Boards » Feedback Forum » Page Load Error, Oh Shit, Page not Found... Page 1 2 3 [4] 5 6 7, Prev Next  
go to top | |
Admin Options : move topic | lock topic

© 2021 by The Wolf Web - All Rights Reserved.
The material located at this site is not endorsed, sponsored or provided by or on behalf of North Carolina State University.
Powered by CrazyWeb v2.38 - our disclaimer.