User not logged in - login - register
Home Calendar Books School Tool Photo Gallery Message Boards Users Statistics Advertise Site Info
go to bottom | |
 Message Boards » » Remote Start / Lock Button / Horn Page [1]  
wdprice3
BinaryBuffonary
45908 Posts
user info
edit post

I have dealer installed remote start on my '14 fusion that uses the OEM fob. I hit the lock button 3 times to remote start, but this also causes the horn to sound. Which is annoying at 530 in the morning for people in my house and neighbors. any elegant solution to this? I could try pulling the fuse, but would rather not go down this path. wondering if this could be a programming option.

11/23/2021 7:22:28 AM

FriendlyFire
.
3677 Posts
user info
edit post

Forscan?

11/26/2021 9:27:51 PM

justinh524
Sprots Talk Mod
24055 Posts
user info
edit post

There definitely should be a way to disable the horn on remote start/lock

Hmm maybe this will help:https://www.ford.com/support/how-tos/keys-and-locks/key-fob-and-remote-start/remote-start-system/
Quote :
"The horn will sound if the system fails to start, unless quiet start is on. Quiet start will also run the blower fan at a slower speed to reduce noise. It can be switched on or off in the information display."

11/29/2021 4:50:10 PM

wdprice3
BinaryBuffonary
45908 Posts
user info
edit post

^I think that's for factory installed systems. Mine doesn't have any remote start settings in the information display since it's dealer installed.

^^would seemingly be the best option - but is that just an any shop thing?

12/13/2021 11:34:21 AM

 Message Boards » The Garage » Remote Start / Lock Button / Horn Page [1]  
go to top | |
Admin Options : move topic | lock topic

© 2022 by The Wolf Web - All Rights Reserved.
The material located at this site is not endorsed, sponsored or provided by or on behalf of North Carolina State University.
Powered by CrazyWeb v2.38 - our disclaimer.